ESBT 2.0 configuration error: You must have Microsoft ESB Guidance installed in order to run the tool.

October 12, 2010

ESBT 2.0 has a dependency on the IIS 6 extensions being installed for Windows Server 2008. This can be fixed by modifying your IIS role configuration settings within Server Manager.

More details of this error and its resolution can be found here.

Advertisements